При загрузке программа не запрашивает логин и пароль пользователя.

Обсуждение возникающих ошибок

Модераторы: support, ace78, catsavl

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Понедельник, 06 Август, 2012 15:39

ADGroup писал(а):По установке jet40 ничего Вам сказать немогу (кроме того что говорил, что без dao360.dll ничего работать не будет)
файл dao360.dll находится в нужной директории

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Понедельник, 06 Август, 2012 16:48

Если Вы его просто скопировали в нужную директорию - это не значит что Вы его установили. В виндовсе для устанвки отдельно взятой библиотеки есть команда regsvr32 c:\Program Files\Common Files\microsoft shared\DAO\dao360.dll

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Понедельник, 06 Август, 2012 17:29

Я сам не размещал этот файл в директории. Он там появился при установке jet40.

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Понедельник, 06 Август, 2012 17:46

Как вы думаете: если при установке jet40 у Вас писались ошибки, то файл правильно установился в системе или нет?

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Вторник, 07 Август, 2012 10:27

Все может быть. Линукс такая штука :). Жду ответ на письмо.

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Четверг, 09 Август, 2012 12:27

По присланной информации в письме выяснить причину ошибки не удалось. После версии 8.65 было много изменений и анализ данной ошибки в версии 8.65 практически невозможен. Нужно ожидать пока выйдет версия 8.68, завод сделает на нее обновление, пришлет Вам, Вы его установите и вышлете мне аналогичные файлы, только от версии 8.68

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Четверг, 09 Август, 2012 12:31

Попробуйте еще ради эксперемента скачать демонстрационную версию у нас с сайта и установить ее на линуксе. Интересно какой будет у Вас результат.

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Четверг, 30 Август, 2012 09:29

Ваша демонстрационная работает без проблем. А моя диллерская нехочет. Нужно это как то решить.

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Четверг, 30 Август, 2012 20:32

Нужно ожидать пока выйдет версия 8.68, завод сделает на нее обновление, пришлет Вам, Вы его установите и вышлете мне аналогичные файлы, только от версии 8.68

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Пятница, 31 Август, 2012 07:54

ADGroup писал(а):Нужно ожидать пока выйдет версия 8.68, завод сделает на нее обновление, пришлет Вам, Вы его установите и вышлете мне аналогичные файлы, только от версии 8.68
Версия вышла. Отправил файл ccalc.err вам на почту.

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Вторник, 04 Сентябрь, 2012 08:34

Вы ответите?

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Вторник, 04 Сентябрь, 2012 15:52

Мне очень нужно чтоб программа работала! Работа стоит! Помогите кто то !!!!!!!!!

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Среда, 05 Сентябрь, 2012 17:33

Официально программа не поддерживает операционную систему линукс. По этому если "очень нужно" и "стоит работа" то используйте те операционные системы, которые поддерживает программа официально.
По поводу присланного файла, к сожалению с версией 8.68 есть путаница, она была в двух вариантах (именно безлимитная) и там проблема с проверкой файла ошибок и проблема с печатью, только что вышла версия 8.69, Вам нужно сформировать файл ошибок на версии 8.69 и еще раз выслать мне. КРАЙНЕ ВАЖНО: есть подозрение что целостность установочного пакета на компьютере с линуксом нарушена, чтоб исключить эту ситуацию нужно - установить программу на компьютер в Windows, ОБЯЗАТЕЛЬНО запустить ее и убедится что она запуститься нормально и там можно будет набирать заказ и считать. После этого закрыть программу на компьютере с Windows и просто напросто всю папку с программой скопировать на компьютер с линукс и пробовать запускать. Если Вы не сможете таким образом проверить гарантированность, что данная копия программы работает на виндовсе, то любые дальнейшие проверки будут бессмысленными. Очень важно что нужно ИМЕННО работающую программу просто скопировать, любые фразы что мол с этой инсталляции ставили на другом компьютере и было все нормально, а здесь ставим и неработает - не принимаются. Только копирование работавшей программы.

novart
Сообщения: 21
Зарегистрирован: Пятница, 09 Март, 2012 12:46
Контактная информация:

Сообщение novart » Четверг, 06 Сентябрь, 2012 08:19

Сделал как вы написали. Скопировал папку установленной на виндовс программы к себе на линукс. Та же самая ошибка! Уточню, что программа на винде работала и на ней делали просчеты. Именно ее (установленную) я скопировал на линукс. Проблема не решена.

P.S. Может отправить вам файл ошибки из этой папки? Там вроде инфа отличается от предыдущих.

Аватара пользователя
ADGroup
Разработчик RasKon
Сообщения: 978
Зарегистрирован: Четверг, 03 Май, 2007 11:27
Откуда: Киев
Контактная информация:

Сообщение ADGroup » Четверг, 06 Сентябрь, 2012 17:52

То что программа работала, это хорошо и это именно то что требовалось. Вы мне можете отправить файл, но обязательно также вышлете файл именно от версии 8.69 или 8.70 (но не 8.68 ).

Ответить